summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Jacob2016-04-16 12:12:04 +0200
committerFlorian Jacob2016-04-16 12:12:04 +0200
commit407f6bc33dce57d0c192f1e8d5ee5352cd1a3d1d (patch)
tree1a612199b7c43d1c2c3007dd1a6c9a8e78ee4e36
parent8ca3c412f1edbc4f0ae63a0162e8f3c64738cfd0 (diff)
downloadaur-407f6bc33dce57d0c192f1e8d5ee5352cd1a3d1d.tar.gz
switch to my fork as long as upstream doesn't have the needed changes.
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c042c03f08d..835e09652a04 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Your Name <youremail@domain.com>
pkgname=earlyoom
-pkgver=0.9
-pkgrel=2
+pkgver=0.10
+pkgrel=1
pkgdesc="Early OOM Daemon for Linux"
arch=('any')
url="https://github.com/rfjakob/earlyoom"
license=('MIT')
source=(
- "https://github.com/rfjakob/$pkgname/archive/v$pkgver.tar.gz"
+ "https://github.com/florianjacob/$pkgname/archive/v$pkgver.tar.gz"
)
-md5sums=('59fe2bff6677686a76e6aaec5b4b2be8')
+md5sums=('5e3de7040c8a703cacabc6c582c44b5f')
build() {
cd "$pkgname-$pkgver"
@@ -19,5 +19,5 @@ build() {
package() {
cd "$pkgname-$pkgver"
- make DESTDIR="$pkgdir" PREFIX=/usr install
+ make VERSION=$pkgver DESTDIR="$pkgdir" PREFIX=/usr install
}