summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Woodbine2018-07-28 20:16:06 +1200
committerCaleb Woodbine2018-07-28 20:16:06 +1200
commit43b7db658a8b939926d136af95d220b4cae1bb7d (patch)
tree488a55d80b542f14bd803a01abb55a0abbe49c4f
downloadaur-43b7db658a8b939926d136af95d220b4cae1bb7d.tar.gz
Init
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD16
2 files changed, 30 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..b3d35c33e39b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = easy-deauth
+ pkgdesc = Send deauth packages to your favourite devices on your private WiFi network.
+ pkgver = 1.1
+ pkgrel = 1
+ url = https://gitlab.com/BobyMCbobs/easy-deauth
+ arch = any
+ license = GPL
+ depends = net-tools
+ depends = aircrack-ng
+ source = https://gitlab.com/BobyMCbobs/easy-deauth/-/archive/1.1/easy-deauth-1.1.zip
+ md5sums = d7e78fa9cc15cc8c5d9f1d2eb955cc25
+
+pkgname = easy-deauth
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5825c03364f1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Caleb Woodbine <gitlab.com/BobyMCbobs>
+pkgname=easy-deauth
+pkgver=1.1
+pkgrel=1
+pkgdesc="Send deauth packages to your favourite devices on your private WiFi network."
+arch=('any')
+url="https://gitlab.com/BobyMCbobs/${pkgname}"
+license=('GPL')
+depends=('net-tools' 'aircrack-ng')
+source=("https://gitlab.com/BobyMCbobs/${pkgname}/-/archive/${pkgver}/${pkgname}-${pkgver}.zip")
+md5sums=('d7e78fa9cc15cc8c5d9f1d2eb955cc25')
+
+package() {
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}