summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorf4iey2022-06-13 09:25:06 +0200
committerf4iey2022-06-13 09:25:06 +0200
commitdbc6e758b30d338068a57df1166a949b30d914d7 (patch)
tree254c8452fb2c387cda50595b01ed0779cc129d87
parentfbe371cfab3362e8ce5777f905f5737dbfe05e77 (diff)
downloadaur-dbc6e758b30d338068a57df1166a949b30d914d7.tar.gz
fix paths
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 082964f96bcc..3b144af4e980 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,7 +28,7 @@ package() {
install -dm755 $pkgdir/opt/$pkgname
cp -r $pkgname/* $pkgdir/opt/$pkgname
cd $pkgdir/usr/bin
- ln -s ../../opt/$pkgname/EasyMorse ./easymorse
+ ln -s ../../opt/$pkgname/easymorse ./easymorse
echo -e "Done!\nAll the source files are located in /opt/$pkgname!"
}