summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabioLolix2020-08-28 00:34:03 +0200
committerFabioLolix2020-08-28 00:34:03 +0200
commitdd4dd8e2bc56a3487a432f2418c89884056ac1e2 (patch)
tree13e36280b1822ca01f217000e17daa1bdda2fb86
parent9675ea9b04117303a398e69e2084e407af096720 (diff)
downloadaur-dd4dd8e2bc56a3487a432f2418c89884056ac1e2.tar.gz
add symlink, fix patch
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f34e4d66948c..7d422c9391ce 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = easyssh-git
pkgdesc = SSH connection manager for Pantheon
- pkgver = 1.7.1.r9.gd43a52d7
+ pkgver = 1.7.2.r0.g7311415f
pkgrel = 1
url = https://github.com/muriloventuroso/easyssh
arch = x86_64
@@ -15,7 +15,7 @@ pkgbase = easyssh-git
provides = easyssh
conflicts = easyssh
source = git+https://github.com/muriloventuroso/easyssh.git
- source = https://dev.getsol.us/file/data/j3xcc4frwhf7o7oj5b7q/PHID-FILE-xz47xj55kglr3mr7kyig/files_utf8.patch
+ source = https://raw.githubusercontent.com/FabioLolix/AUR-artifacts/master/easyssh-files_utf8.patch
sha256sums = SKIP
sha256sums = f5b4a7406b61d6f777abdfab6141cbf917ee469c49bac2445bb6d704cb82461f
diff --git a/PKGBUILD b/PKGBUILD
index 0f8d77c02b7c..b4351d72d1a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Fabio 'Lolix' Loli <fabio.loli@disroot.org> -> https://github.com/FabioLolix
pkgname=easyssh-git
-pkgver=1.7.1.r9.gd43a52d7
+pkgver=1.7.2.r0.g7311415f
pkgrel=1
pkgdesc="SSH connection manager for Pantheon"
arch=(x86_64)
@@ -12,13 +12,13 @@ makedepends=(vala meson ninja git)
provides=(easyssh)
conflicts=(easyssh)
source=("git+https://github.com/muriloventuroso/easyssh.git"
- "https://dev.getsol.us/file/data/j3xcc4frwhf7o7oj5b7q/PHID-FILE-xz47xj55kglr3mr7kyig/files_utf8.patch")
+ "https://raw.githubusercontent.com/FabioLolix/AUR-artifacts/master/easyssh-files_utf8.patch")
sha256sums=('SKIP'
'f5b4a7406b61d6f777abdfab6141cbf917ee469c49bac2445bb6d704cb82461f')
prepare() {
cd "${srcdir}/${pkgname%-git}"
- patch -Np1 -i ../files_utf8.patch
+ patch -Np1 -i ../easyssh-files_utf8.patch
}
pkgver() {
@@ -35,4 +35,5 @@ build() {
package() {
cd "${srcdir}/${pkgname%-git}"
DESTDIR="${pkgdir}" ninja -C build install
+ ln -s /usr/bin/com.github.muriloventuroso.easyssh "${pkgdir}/usr/bin/easyssh"
}