summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVetrert2017-09-03 21:20:34 -0700
committerVetrert2017-09-03 21:20:34 -0700
commite999b6291a4b863bd123d7f1b905e6564d516602 (patch)
tree20d3ecf8e53a6affeb6db19351676d808c1399af
downloadaur-e999b6291a4b863bd123d7f1b905e6564d516602.tar.gz
Ebin on AUR
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD20
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..cd5bd9244c88
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = ebin
+ pkgdesc = Spams a word of your choice on your terminal in rainbow colors.
+ pkgver = 0.6
+ pkgrel = 3
+ url = https://github.com/GNUPlusVet/ebin
+ arch = any
+ license = GPLv3
+ depends = python
+ depends = python-pip
+ source = https://github.com/GNUPlusVet/ebin/archive/master.zip
+ md5sums = c871fb420a61d46336a8b1d4520728a7
+
+pkgname = ebin
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e096b466b5e4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id$
+# Maintainer: Vetrert <vetrert@nigge.rs>
+# Maintainer: Ungentoo <gendev@protonmail.com>
+
+pkgname=ebin
+pkgver=0.6
+pkgrel=3
+pkgdesc="Spams a word of your choice on your terminal in rainbow colors."
+url="https://github.com/GNUPlusVet/ebin"
+arch=('any')
+license=('GPLv3')
+depends=('python' 'python-pip')
+source=("https://github.com/GNUPlusVet/ebin/archive/master.zip")
+md5sums=('c871fb420a61d46336a8b1d4520728a7')
+
+package() {
+ cd ebin-master
+ python setup.py install -O1 --root=$pkgdir
+ install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}