summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkaptoxic2016-01-11 03:52:36 +0100
committerkaptoxic2016-01-11 03:52:36 +0100
commit011501e9739e2f196caf8f6b88e1c0e83af770c7 (patch)
treeb6e699a0794e36e30ab192c2c636ad65d7aef694
downloadaur-011501e9739e2f196caf8f6b88e1c0e83af770c7.tar.gz
Revive original package
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD19
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..7f2f3004cd42
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by mksrcinfo v8
+# Mon Jan 11 02:52:09 UTC 2016
+pkgbase = eclipse-umlet
+ pkgdesc = Simple UML drawing tool (Eclipse plugin version)
+ pkgver = 12.2
+ pkgrel = 0
+ url = http://www.umlet.com
+ arch = any
+ license = GPL
+ depends = eclipse
+ noextract = com.umlet.plugin_12.2.0.jar
+ source = http://umlet.com/umlet_12_2/com.umlet.plugin_12.2.0.jar
+ md5sums = 49dd0e793cbeaafc474ff2f944ac345c
+
+pkgname = eclipse-umlet
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bfa8fac96a33
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+#Maintainer blueray
+pkgver=12.2
+pkgname=eclipse-umlet
+pkgrel=0
+pkgdesc="Simple UML drawing tool (Eclipse plugin version)"
+arch=('any')
+url="http://www.umlet.com"
+license=('GPL')
+depends=('eclipse')
+source=("http://umlet.com/umlet_${pkgver//./_}/com.umlet.plugin_${pkgver}.0.jar")
+noextract=("com.umlet.plugin_${pkgver}.0.jar")
+md5sums=('49dd0e793cbeaafc474ff2f944ac345c')
+
+build() {
+ cd "$srcdir"
+ _dest="${pkgdir}/usr/share/eclipse"
+ install -d -m755 $_dest/plugins
+ install -D -m644 com.umlet.plugin_${pkgver}.0.jar $_dest/plugins
+}