summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDoug Newgard2014-06-07 03:17:30 -0500
committerDoug Newgard2014-06-07 03:17:30 -0500
commit2f009b770913fbe8af2f63acdea5909e1ef0ce58 (patch)
tree43806f42c951e8d562d1609dde9d608f0d7a4a37
parent29ca7415ced99677c282cb9a49325d8308045efb (diff)
downloadaur-2f009b770913fbe8af2f63acdea5909e1ef0ce58.tar.gz
Simpler text file installation
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c70e4e10e2b1..67b5bfe4630a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,8 +26,6 @@ package() {
make DESTDIR="$pkgdir" install
# install text files
- install -Dm644 AUTHORS "$pkgdir/usr/share/doc/$pkgname/AUTHORS"
- install -Dm644 ChangeLog "$pkgdir/usr/share/doc/$pkgname/ChangeLog"
- install -Dm644 NEWS "$pkgdir/usr/share/doc/$pkgname/NEWS"
- install -Dm644 README "$pkgdir/usr/share/doc/$pkgname/README"
+ install -d "$pkgdir/usr/share/doc/$pkgname/"
+ install -m644 -t "$pkgdir/usr/share/doc/$pkgname/" AUTHORS ChangeLog NEWS README
}