summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabriel Saillard2020-11-27 16:06:22 +0100
committerGabriel Saillard2020-11-27 16:06:22 +0100
commit872950c15ec8112823c4e1d151429289d5a19381 (patch)
tree91fe90c14a6bfa2eed6612a7bee068d0f3c549f5
parent1fa77eea23fda64e347844000490d7b726a67f51 (diff)
downloadaur-872950c15ec8112823c4e1d151429289d5a19381.tar.gz
release v2.2.3
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD12
2 files changed, 11 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ec46feea57da..07435743896d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,14 @@
pkgbase = edex-ui
pkgdesc = A cross-platform, customizable science fiction terminal emulator with advanced monitoring & touchscreen support.
- pkgver = 2.2.2
- pkgrel = 4
+ pkgver = 2.2.3
+ pkgrel = 1
url = https://github.com/GitSquared/edex-ui
install = edex-ui.install
arch = i686
arch = x86_64
- arch = armv7h
arch = aarch64
license = GPL3
- makedepends = nodejs-lts-dubnium
+ makedepends = nodejs-lts-erbium
makedepends = npm
makedepends = rsync
makedepends = python
@@ -17,8 +16,8 @@ pkgbase = edex-ui
depends = libxss
depends = nss
provides = edex-ui
- source = https://github.com/GitSquared/edex-ui/archive/v2.2.2.tar.gz
- sha256sums = c26cd2385c4442efbda068adf9de3e2dc2f782aef57973873060ca8eea923abf
+ source = https://github.com/GitSquared/edex-ui/archive/v2.2.3.tar.gz
+ sha256sums = 3aecdf71d9b31a6b562258e4c2eca500821e439d7afb58d827f48bbb6cea9b6b
pkgname = edex-ui
diff --git a/PKGBUILD b/PKGBUILD
index e13764a69162..4a4759ff2a1d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Maintainer: Lucas Malandrino <lucas.malandrino@gmail.com>
-# Co-maintainer & author of the original software: Gabriel "Squared" Saillard <gabriel@saillard.dev>
+# Co-maintainer & author of the original software: Gabriel Saillard <gabriel@saillard.dev>
pkgname='edex-ui'
-pkgver=2.2.2
-pkgrel=4
+pkgver=2.2.3
+pkgrel=1
pkgdesc="A cross-platform, customizable science fiction terminal emulator with advanced monitoring & touchscreen support."
-arch=('i686' 'x86_64' 'armv7h' 'aarch64')
+arch=('i686' 'x86_64' 'aarch64')
url='https://github.com/GitSquared/edex-ui'
license=('GPL3')
depends=('gtk3'
'libxss'
'nss')
-makedepends=('nodejs-lts-dubnium'
+makedepends=('nodejs-lts-erbium'
'npm'
'python'
'rsync')
provides=('edex-ui')
install="edex-ui.install"
source=("https://github.com/GitSquared/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('c26cd2385c4442efbda068adf9de3e2dc2f782aef57973873060ca8eea923abf')
+sha256sums=('3aecdf71d9b31a6b562258e4c2eca500821e439d7afb58d827f48bbb6cea9b6b')
build() {
cd "${pkgname}-${pkgver}"