summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatt Harrison2016-04-08 12:32:04 -0400
committerMatt Harrison2016-04-08 12:32:04 -0400
commit53a8a139223d14f9f6814b40742640eaefa1bbcf (patch)
treea72115efda3cfbb93ca91b025faeda5fdfb35cf8
parent9a765eaf648f6a28341b9b52d339851a3af1e610 (diff)
downloadaur-53a8a139223d14f9f6814b40742640eaefa1bbcf.tar.gz
update to 0.12.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d9905c2f5e9b..b8b5a070c370 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,8 @@
+# Generated by mksrcinfo v8
+# Fri Apr 8 16:31:02 UTC 2016
pkgbase = editorconfig-core-c
pkgdesc = EditorConfig core code written in C (for use by plugins supporting EditorConfig parsing)
- pkgver = 0.12.0
+ pkgver = 0.12.1
pkgrel = 1
url = https://github.com/editorconfig/editorconfig-core-c
arch = i686
@@ -12,8 +14,8 @@ pkgbase = editorconfig-core-c
provides = editorconfig-core-c
conflicts = editorconfig-core
replaces = editorconfig-core<=0.10.0
- source = https://github.com/editorconfig/editorconfig-core-c/archive/v0.12.0.tar.gz
- sha256sums = a53b67aca5ba307c37e9e002fa6cc5e5399ac0099eaeeca700ad703ee6e5278b
+ source = https://github.com/editorconfig/editorconfig-core-c/archive/v0.12.1.tar.gz
+ sha256sums = c7bd714c73f01edde583b059b51078173aa85a36fa05bb9652d35a75fe0ac372
pkgname = editorconfig-core-c
diff --git a/PKGBUILD b/PKGBUILD
index 5c20885f80b3..60fb230ca0d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Hong Xu
pkgname=editorconfig-core-c
-pkgver=0.12.0
+pkgver=0.12.1
pkgrel=1
pkgdesc="EditorConfig core code written in C (for use by plugins supporting EditorConfig parsing)"
arch=('i686' 'x86_64')
@@ -15,13 +15,13 @@ provides=('editorconfig-core' 'editorconfig-core-c')
conflicts=('editorconfig-core')
replaces=('editorconfig-core<=0.10.0')
source=("https://github.com/editorconfig/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('a53b67aca5ba307c37e9e002fa6cc5e5399ac0099eaeeca700ad703ee6e5278b')
+sha256sums=('c7bd714c73f01edde583b059b51078173aa85a36fa05bb9652d35a75fe0ac372')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
msg "Starting make..."
- cmake -D CMAKE_INSTALL_PREFIX=/usr -D INSTALL_HTML_DOC=ON .
+ cmake -D CMAKE_INSTALL_PREFIX=/usr -D INSTALL_HTML_DOC=ON -D CMAKE_INSTALL_LIBDIR:PATH=lib .
make
}