summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVincent Grande2021-01-19 02:51:39 -0500
committerVincent Grande2021-01-19 02:51:39 -0500
commit19b6e8643fdb49f5b9ed0a459e8cf3474917d0f8 (patch)
tree29cf5dd2cf4a5793544b171f467f1f7c563d96f9
parent54f0191c01bb31a22a9068c92ab1f6790c561cc9 (diff)
downloadaur-19b6e8643fdb49f5b9ed0a459e8cf3474917d0f8.tar.gz
fix
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cbc6deff7420..3e7d90191e33 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,7 +28,7 @@ prepare() {
cd efibootmgr
# removing hotfix function declaration:
# https://github.com/rhboot/efibootmgr/issues/128
- sed -e '/extern int efi_set_verbose/d' -i "src/${pkgname}.c"
+ sed -e '/extern int efi_set_verbose/d' -i "src/efibootmgr.c"
}
build() {