summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKeshav Amburay2013-04-29 16:19:36 +0530
committerKeshav Amburay2013-04-29 16:19:36 +0530
commit96d77a0f4d9a8e5f5cf917d196807e099ffdbc40 (patch)
treec52fd8caaf2780397f09e198cd684be98f152bbe
parent0d20fadc09b596c178f63a85c80e8ce1c51cfeb0 (diff)
downloadaur-96d77a0f4d9a8e5f5cf917d196807e099ffdbc40.tar.gz
M
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 956113addccf..99c29f470732 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,8 +24,8 @@ source=("${_gitname}::git+${_gitroot}#branch=${_gitbranch}")
sha1sums=('SKIP')
pkgver() {
- cd "${_gitname}"
- git describe --always | sed 's|-|.|g'
+ cd "${srcdir}/${_gitname}"
+ git describe --always | sed 's|-|.|g'
}
_update_git() {