summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKeshav Amburay2012-05-30 14:50:43 +0530
committerKeshav Amburay2012-05-30 14:50:43 +0530
commitc4737681c583cf9dda4f95d9d9b2a2884ab2691a (patch)
treebf1a8c6ba444ed014575d499b28b7a56236d1b8d
parent30dc1c782a19ff61969725cebe57a796de337164 (diff)
downloadaur-c4737681c583cf9dda4f95d9d9b2a2884ab2691a.tar.gz
Update patch
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rw-r--r--efibootmgr_default_to_rEFInd.patch6
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fc3796f50334..674f67ac37b8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -17,7 +17,7 @@ pkgbase = efibootmgr-git
options = !emptydirs
options = !libtool
source = efibootmgr_default_to_rEFInd.patch
- sha256sums = 8c7b950a8c093a3099fa649edc26d9b0ed969aa56340e16e81b4a451284ce94a
+ sha256sums = 78a5a93e581c329805684c13037d0f00486554e9d0e1837882399a12e11c8d3d
pkgname = efibootmgr-git
diff --git a/PKGBUILD b/PKGBUILD
index 7ebe2314b65c..27433bc9a545 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@ provides=("${_pkgname}")
options=(strip purge docs zipman !emptydirs !libtool)
source=('efibootmgr_default_to_rEFInd.patch')
-sha256sums=('8c7b950a8c093a3099fa649edc26d9b0ed969aa56340e16e81b4a451284ce94a')
+sha256sums=('78a5a93e581c329805684c13037d0f00486554e9d0e1837882399a12e11c8d3d')
_gitroot="http://linux.dell.com/git/${_pkgname}.git"
_gitname="${_pkgname}"
diff --git a/efibootmgr_default_to_rEFInd.patch b/efibootmgr_default_to_rEFInd.patch
index 87877ca8ce42..5c492e643831 100644
--- a/efibootmgr_default_to_rEFInd.patch
+++ b/efibootmgr_default_to_rEFInd.patch
@@ -1,5 +1,5 @@
diff --git a/src/efibootmgr/efibootmgr.c b/src/efibootmgr/efibootmgr.c
-index 199af39..3826e03 100644
+index 8e63272..bbfc84b 100644
--- a/src/efibootmgr/efibootmgr.c
+++ b/src/efibootmgr/efibootmgr.c
@@ -18,7 +18,7 @@
@@ -20,7 +20,7 @@ index 199af39..3826e03 100644
*/
-@@ -780,8 +780,8 @@ usage()
+@@ -786,8 +786,8 @@ usage()
printf("\t-g | --gpt force disk with invalid PMBR to be treated as GPT\n");
printf("\t-H | --acpi_hid XXXX set the ACPI HID (used with -i)\n");
printf("\t-i | --iface name create a netboot entry for the named interface\n");
@@ -31,7 +31,7 @@ index 199af39..3826e03 100644
printf("\t-n | --bootnext XXXX set BootNext to XXXX (hex)\n");
printf("\t-N | --delete-bootnext delete BootNext\n");
printf("\t-o | --bootorder XXXX,YYYY,ZZZZ,... explicitly set BootOrder (hex)\n");
-@@ -808,8 +808,8 @@ set_default_opts()
+@@ -814,8 +814,8 @@ set_default_opts()
opts.active = -1; /* Don't set it */
opts.timeout = -1; /* Don't set it */
opts.edd10_devicenum = 0x80;