summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDoug Newgard2013-08-07 11:40:52 -0500
committerDoug Newgard2013-08-07 11:40:52 -0500
commit8dea578172bf20e422894b88bd0b3260cb506e13 (patch)
treeed727780c37208a2d59d39bc49a6468dde9c83f6
parentef6b1f031ff297c8bb02f641187b88e7f00c2f72 (diff)
downloadaur-8dea578172bf20e422894b88bd0b3260cb506e13.tar.gz
g flag is sed is useless when the pattern includes the end of the line
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 656a2ace159c..cb6b58b5c87e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -41,7 +41,7 @@ pkgver() {
prepare() {
# set python scripts to run with python2
- sed -i 's/env python$/python2/g' "$srcdir/$_pkgname/src/scripts/eina/eina-bench-cmp"
+ sed -i 's/env python$/python2/' "$srcdir/$_pkgname/src/scripts/eina/eina-bench-cmp"
}
build() {