summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarsten Haitzler (Rasterman)2018-12-22 11:45:09 +0000
committerCarsten Haitzler (Rasterman)2018-12-22 11:45:09 +0000
commita6c337e59a6e9601700c2bc68b930d6a50e865a8 (patch)
tree4e9ecb1f4cf4f7d865845a8f1b10fe70163a88ee
parentd93613db366df3f92527eb8265f6292c3f5c5014 (diff)
downloadaur-a6c337e59a6e9601700c2bc68b930d6a50e865a8.tar.gz
use 300m per thread as that is what is needed on some arch's
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b767ec2e9764..4248e8a14905 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -49,8 +49,8 @@ build() {
export CXXFLAGS="$CXXFLAGS -fvisibility=hidden"
MEM=`free -m | head -2 | tail -1 | awk '{printf("%s", $7);}'`
- if test "$MEM" -lt 200; then MEM=200; fi
- J=`expr $MEM / 250`
+ if test "$MEM" -lt 300; then MEM=300; fi
+ J=`expr $MEM / 300`
CPUS=`echo /sys/devices/system/cpu/cpu[0-9]* | wc -w`
if test "$J" -gt $CPUS; then J=$CPUS; fi
if test "$J" -lt 1; then J=1; fi