summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarsten Haitzler (Rasterman)2018-12-21 19:30:22 +0000
committerCarsten Haitzler (Rasterman)2018-12-21 19:30:22 +0000
commitd93613db366df3f92527eb8265f6292c3f5c5014 (patch)
tree0899c8d8ed85d5c653afbfdb5d8ca6a978be0bf0
parent3a4ed3de8469b5be521767179d9144c1e3d8478c (diff)
downloadaur-d93613db366df3f92527eb8265f6292c3f5c5014.tar.gz
build - use 250m per thread for build as thats about right
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f1b7719f832..b767ec2e9764 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
_pkgname=efl
pkgname=$_pkgname-git
-pkgver=1.21.99.60510.gc84580cc05
+pkgver=1.21.99.60512.g8fa3f39e31
pkgrel=1
pkgdesc="Enlightenment Foundation Libraries - Development version"
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h' 'aarch64')
@@ -50,7 +50,7 @@ build() {
MEM=`free -m | head -2 | tail -1 | awk '{printf("%s", $7);}'`
if test "$MEM" -lt 200; then MEM=200; fi
- J=`expr $MEM / 200`
+ J=`expr $MEM / 250`
CPUS=`echo /sys/devices/system/cpu/cpu[0-9]* | wc -w`
if test "$J" -gt $CPUS; then J=$CPUS; fi
if test "$J" -lt 1; then J=1; fi