summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Birks2019-06-24 14:24:30 -0400
committerDavid Birks2019-06-24 14:24:30 -0400
commitcac2caf4dae16059eb4073e2074b66c9a93de4a8 (patch)
tree475978dfa778e4fcb707e10466ca1597f647d142
parent1b57d69d27aa6ab9fa7a8c0c57716ef7e7550638 (diff)
downloadaur-cac2caf4dae16059eb4073e2074b66c9a93de4a8.tar.gz
Fix problem with eksctl version not showing
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cc3d4a0db7fe..14c16de98b81 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,7 @@ build() {
export GOPATH="$srcdir"/gopath
cd gopath/src/github.com/weaveworks/eksctl
- go build ./cmd/eksctl
+ go build -ldflags="-X github.com/weaveworks/eksctl/pkg/version.gitTag=$pkgver" ./cmd/eksctl
}
package() {