summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarcel O'Neil2018-10-17 19:20:45 -0400
committerMarcel O'Neil2018-10-17 19:25:06 -0400
commitd8b451389ff7689477f3e40b3076fc91dcd74deb (patch)
tree0aa173e17b7e8de1b8b8f9df417a29c786e62d01
parent135047f488e24382b771295eea89752dd09a535a (diff)
downloadaur-d8b451389ff7689477f3e40b3076fc91dcd74deb.tar.gz
Modify URL (GitHub migration)
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 440f66ed24c1..52327adb9eff 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -35,9 +35,9 @@ pkgbase = electron-cash
optdepends = zbar: QR code reading support
provides = electron-cash
conflicts = electron-cash
- source = electron-cash-3.3.1.tar.gz::https://github.com/fyookball/electrum/archive/3.3.1.tar.gz
+ source = electron-cash-3.3.1.tar.gz::https://github.com/Electron-Cash/Electron-Cash/archive/3.3.1.tar.gz
source = electron-cash.install
- sha256sums = da77a5a66561679bd547c52b9f9028259f9a6b36046538e8a18dd26b858db9df
+ sha256sums = 801cae343108de64e607a21baa482a332e9400b7478a1ce63c5ade47e4749ca1
sha256sums = d682766321f9981ee38aee26dc050209882d8c1c6006e3e509649b47fa1bb073
pkgname = electron-cash
diff --git a/PKGBUILD b/PKGBUILD
index 3c3aaf1bdaf4..46fa6356d3d7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -49,13 +49,13 @@ provides=("${pkgname}")
conflicts=("${pkgname}")
install="${pkgname}.install"
source=(
- "${pkgname}-${pkgver}.tar.gz::https://github.com/fyookball/electrum/archive/${pkgver/.0}.tar.gz"
+ "${pkgname}-${pkgver}.tar.gz::https://github.com/Electron-Cash/Electron-Cash/archive/${pkgver/.0}.tar.gz"
"${pkgname}.install")
-sha256sums=('da77a5a66561679bd547c52b9f9028259f9a6b36046538e8a18dd26b858db9df'
+sha256sums=('801cae343108de64e607a21baa482a332e9400b7478a1ce63c5ade47e4749ca1'
'd682766321f9981ee38aee26dc050209882d8c1c6006e3e509649b47fa1bb073')
build() {
- cd "${pkgname/on-cash/um}-${pkgver/.0}"
+ cd "Electron-Cash-${pkgver/.0}"
# python2-pyqt5 and qt5-base are needed for _only_ the icons...
@@ -70,13 +70,13 @@ build() {
}
check() {
- cd "${pkgname/on-cash/um}-${pkgver/.0}"
+ cd "Electron-Cash-${pkgver/.0}"
tox -e py37
}
package() {
- cd "${pkgname/on-cash/um}-${pkgver/.0}"
+ cd "Electron-Cash-${pkgver/.0}"
python setup.py install --root="${pkgdir}" --optimize=1
}