summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRaphael Scholer2017-03-07 18:46:32 +0100
committerRaphael Scholer2017-03-07 18:46:32 +0100
commitdf9be7f8f12e6e0c4a66cb71861c3afdaf9a144f (patch)
tree80e22e2e2f4af21b9feb6ac7c15fa542b2dcaccf
parentbac50b7eab4767132c74fdba1205b9e5225a40ad (diff)
downloadaur-df9be7f8f12e6e0c4a66cb71861c3afdaf9a144f.tar.gz
Fix pkgver function
Now compatible with the new upstream versioning sheme.
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0658aee45a21..8777b103d464 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Raphael Scholer <rascholer@gmail.com>
_pkgname=elementary-xfce
pkgname=${_pkgname}-icons-git
-pkgver=0.7.r22.gc3f038b
+pkgver=0.8.r0.g72cf0cd6
pkgrel=1
pkgdesc='Elementary icon-theme with improved Xfce support'
arch=('any')
@@ -17,7 +17,7 @@ sha256sums=('SKIP')
pkgver() {
cd "${_pkgname}"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
package() {