summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLukas Werling2015-11-20 14:50:50 +0100
committerLukas Werling2015-11-20 14:50:50 +0100
commita15189598aeaf047d21067712549036e76031ed5 (patch)
tree02d27f2e8f2d06adc2e2e57d34d3c5b0a0ae40a8
parentee6053fb491339659be4bbf80b099eb3016d6f2f (diff)
downloadaur-a15189598aeaf047d21067712549036e76031ed5.tar.gz
Fix mixed indentation
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a8f2e74e4a38..8537d8de7d8a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ prepare() {
# This does not actually use the build script in the elm-lang/elm-platform
# repository, but the commands below are taken from there.
build() {
- cd "$srcdir"
+ cd "$srcdir"
cabal update
cabal sandbox init
@@ -51,15 +51,15 @@ build() {
package() {
cd "$srcdir"
- binpath=".cabal-sandbox/bin"
+ binpath=".cabal-sandbox/bin"
- install -Dm755 "$binpath/elm" "$pkgdir/usr/bin/elm"
- install -Dm755 "$binpath/elm-make" "$pkgdir/usr/bin/elm-make"
- install -Dm755 "$binpath/elm-package" "$pkgdir/usr/bin/elm-package"
- install -Dm755 "$binpath/elm-reactor" "$pkgdir/usr/bin/elm-reactor"
- install -Dm755 "$binpath/elm-repl" "$pkgdir/usr/bin/elm-repl"
+ install -Dm755 "$binpath/elm" "$pkgdir/usr/bin/elm"
+ install -Dm755 "$binpath/elm-make" "$pkgdir/usr/bin/elm-make"
+ install -Dm755 "$binpath/elm-package" "$pkgdir/usr/bin/elm-package"
+ install -Dm755 "$binpath/elm-reactor" "$pkgdir/usr/bin/elm-reactor"
+ install -Dm755 "$binpath/elm-repl" "$pkgdir/usr/bin/elm-repl"
- install -d -m755 "$pkgdir/usr/share/elm-reactor"
+ install -d -m755 "$pkgdir/usr/share/elm-reactor"
cp -r -t "$pkgdir/usr/share/elm-reactor" elm-reactor-$pkgver/assets/*
install -Dm644 "elm-compiler-$pkgver/LICENSE" "$pkgdir/usr/share/licenses/elm-platform/LICENSE"