summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNocifer2022-07-24 13:54:10 +0300
committerNocifer2022-07-24 13:54:10 +0300
commit7f0a1b6dd91e0577a089ed7c09fee31c2b3d72c2 (patch)
treee351259c13d6e9a3c3e55f46c83758edd83f1525
parent2456bfec214979474fadc521d6d840eaf606f8cb (diff)
downloadaur-7f0a1b6dd91e0577a089ed7c09fee31c2b3d72c2.tar.gz
v=2.28.4800.102,r=1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 6 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 380b43a02517..e3cece3c8082 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = emacs-mozc
pkgdesc = Mozc module for Emacs
- pkgver = 2.28.4770.102
+ pkgver = 2.28.4800.102
pkgrel = 1
url = https://github.com/google/mozc
arch = x86_64
@@ -13,10 +13,10 @@ pkgbase = emacs-mozc
makedepends = python
makedepends = qt5-base
depends = emacs
- depends = mozc>=2.28.4770.102
+ depends = mozc>=2.28.4800.102
options = !distcc
options = !ccache
- source = emacs-mozc-git::git+https://github.com/google/mozc.git#commit=5e3542b98adb743553e672f34caee6d5d8021b85
+ source = emacs-mozc-git::git+https://github.com/google/mozc.git#commit=9dc923ab84f4f0369ba507848430c0bd42dbd01d
sha256sums = SKIP
pkgname = emacs-mozc
diff --git a/PKGBUILD b/PKGBUILD
index 155dfe9bca09..7b832eeb64e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,28 +4,22 @@
# Contributor: ponsfoot <cabezon dot hashimoto at gmail dot com>
pkgname='emacs-mozc'
-pkgver=2.28.4770.102
+pkgver=2.28.4800.102
pkgrel=1
pkgdesc='Mozc module for Emacs'
arch=('x86_64')
url='https://github.com/google/mozc'
license=('Apache' 'BSD' 'LGPL' 'custom')
-depends=('emacs' 'mozc>=2.28.4770.102')
+depends=('emacs' 'mozc>=2.28.4800.102')
makedepends=('bazel' 'git' 'python' 'qt5-base')
options=(!distcc !ccache)
-source=("${pkgname}-git::git+https://github.com/google/mozc.git#commit=5e3542b98adb743553e672f34caee6d5d8021b85")
+source=("${pkgname}-git::git+https://github.com/google/mozc.git#commit=9dc923ab84f4f0369ba507848430c0bd42dbd01d")
sha256sums=('SKIP')
prepare() {
cd ${pkgname}-git/src
git submodule update --init --recursive
-
- # Fix the Qt5 include path
- sed -i -e 's/x86_64-linux-gnu\/qt5/qt/' config.bzl
-
- # Temp fix for the Android NDK error
- sed -i -e 's/android_ndk_repository(name = "androidndk")/#android_ndk_repository(name = "androidndk")/' WORKSPACE.bazel
}
build() {