summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorvitalyr2021-04-19 06:38:49 +0800
committervitalyr2021-04-19 06:38:49 +0800
commitcba8317d04c6bb27581640c2f7f6761a3b60bae6 (patch)
tree90e506fa0e9d8e41762f17e8bc52943e880a6da4
parentc394c668d6984debf56f231e6b2bf939aab50680 (diff)
downloadaur-cba8317d04c6bb27581640c2f7f6761a3b60bae6.tar.gz
clean
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 368e82f431c8..8d5120b8bb22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -67,8 +67,8 @@ DOCS_HTML= # Generate and install html documentation.
DOCS_PDF= # Generate and install pdf documentation.
MAGICK= # ImageMagick 7 support. Deprecated (read the logs).
# ImageMagick, like flash, is a bug ridden pest that
- # won't die; yet it is useful if you know what you
- #are doing.
+ # won't die; yet it is useful if you know what you
+ #are doing.
# -->>If you just *believe* you need it, you don't.<<--
NOGZ="YES" # Don't compress .el files.
FAST_BOOT= # Only native-compile the bare minimum. Intended for use with
@@ -277,8 +277,8 @@ fi
#
# Please note that incremental compilation implies that you
# are reusing your src directory!
- #
- # use 12 threads to compile
+
+ # Use all the thread in your CPU for compilation
if [[ $FAST_BOOT == "YES" ]]; then
make -j$(nproc) NATIVE_FAST_BOOT=1
else