summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorManoel Vilela2016-11-25 21:51:46 -0300
committerManoel Vilela2016-11-25 21:51:46 -0300
commiteb54cc22f2a06232ed9536897c76288ed46fe3d4 (patch)
treeaae28c674b14aba257fd399f3d5daed8586dfaf7
parentc536b8543ec045be8d7717c057a732c08ef46524 (diff)
downloadaur-eb54cc22f2a06232ed9536897c76288ed46fe3d4.tar.gz
Use source list instead no-extract, add md5sum too
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 43d02ccaf037..37d585bdac48 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,11 +17,11 @@ backup=()
options=()
install="$pkgname.install"
changelog="CHANGELOG"
-source=()
-noextract=("emacs-daemon.rc")
+source=("emacs-daemon.rc")
+md5sums=('99e69c5e740bcece750ce19574be0223')
package() {
# Creating need directories
install -dm755 "$pkgdir/etc/init.d"
- install -Dm755 "emacs-daemon.rc" $pkgdir/etc/init.d/emacs
+ install -Dm755 "$srcdir/emacs-daemon.rc" $pkgdir/etc/init.d/emacs
}