summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTom Fryers2022-07-22 08:25:33 +0100
committerTom Fryers2022-07-22 08:25:33 +0100
commit507b7ed35cbe7535a1832047174a6b87eb77b112 (patch)
treecd36bf7b190ccff4d49b0df6b8e8afc7d9f85984
parentfa9741c5cbcae1aed64e8dffa1f310cced392dd2 (diff)
downloadaur-507b7ed35cbe7535a1832047174a6b87eb77b112.tar.gz
Make comments/whitespace match upstream
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1d71f7d2421d..a2f82ecb82d7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,7 +40,8 @@ LTO= # Enable link-time optimization. Still experimental.
JIT="YES" # Enable native just-in-time compilation. libgccjit is in AUR.
# This compiles only performance critical elisp files.
#
- # To compile all elisp on demand, add
+ # To compile all site-lisp on demand (repos/AUR packages,
+ # ELPA, MELPA, whatever), add
# (setq comp-deferred-compilation t)
# to your .emacs file.
@@ -207,6 +208,7 @@ fi
################################################################################
pkgver() {
cd "$srcdir/emacs-git"
+
printf "%s.%s" \
$(grep AC_INIT configure.ac | \
awk -F',' '{ gsub("[ \\[\\]]","",$2); print $2 }') \