summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonathan Yantis2015-06-11 08:56:23 -0700
committerJonathan Yantis2015-06-11 08:56:23 -0700
commitae83aa1fced8f2616491d4d5e8ebdcc88a385d93 (patch)
treef4f10a9e76dc1350881cdc06732aae7f1d6dd2a2
downloadaur-ae83aa1fced8f2616491d4d5e8ebdcc88a385d93.tar.gz
Initial import
-rw-r--r--.SRCINFO19
-rw-r--r--PKGBUILD29
2 files changed, 48 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..3ea264fcb23f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,19 @@
+pkgbase = emerald-themes
+ pkgdesc = Themes for emerald
+ pkgver = 0.8.10
+ pkgrel = 1
+ url = http://www.northfield.ws/projects/compiz
+ arch = any
+ groups = compiz-fusion
+ groups = compiz-fusion-kde
+ groups = compiz-fusion-gtk
+ license = GPL
+ makedepends = intltool
+ makedepends = pkgconfig
+ depends = emerald
+ conflicts = emerald-themes-git
+ source = http://www.northfield.ws/projects/compiz/releases/0.8.10/emerald-themes.tar.gz
+ sha256sums = 07224509f85f37f3e080a50532a43bf5e5cbcfdc92faae14df42966648be85d0
+
+pkgname = emerald-themes
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2cfa2e51cea6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer : jyantis <yantis@yantis.net>
+# Contributor: jjdanimoth <jjdanimoth@gmail.com>
+# Contributor: nesl247 <nesl247@gmail.com>
+
+pkgname=emerald-themes
+pkgver=0.8.10
+pkgrel=1
+pkgdesc="Themes for emerald"
+arch=('any')
+url="http://www.northfield.ws/projects/compiz"
+license=('GPL')
+depends=('emerald')
+makedepends=('intltool' 'pkgconfig')
+groups=('compiz-fusion' 'compiz-fusion-kde' 'compiz-fusion-gtk')
+conflicts=('emerald-themes-git')
+source=('http://www.northfield.ws/projects/compiz/releases/0.8.10/emerald-themes.tar.gz')
+sha256sums=('07224509f85f37f3e080a50532a43bf5e5cbcfdc92faae14df42966648be85d0')
+
+build() {
+ cd emerald-themes
+ ./autogen.sh
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd emerald-themes
+ make DESTDIR=${pkgdir} install
+}