summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTreyarch2021-11-18 19:04:54 +1300
committerTreyarch2021-11-18 19:04:54 +1300
commitbea1a5c11756aaf1683ef1390a45d6bc8e1e20c7 (patch)
treee0298bad764c8c4667f365d2ad84ee83be54512f
parentb4fc83e6240091931378a01e3947a12ad84d4f95 (diff)
downloadaur-bea1a5c11756aaf1683ef1390a45d6bc8e1e20c7.tar.gz
update pkgbuild to use install
-rw-r--r--PKGBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bfea19f35e27..8c9cb2e9e8b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,9 +12,7 @@ sha256sums=('4ee945e2f67aad661246c8d6b91251f05e232e56a82ef0decb71261847c4b0aa')
package() {
- chmod a+x ${pkgname}-${pkgver}.AppImage
- mkdir -p $pkgdir/usr/bin
- cp -L ${pkgname}-${pkgver}.AppImage $pkgdir/usr/bin/emoji-keyboard
+ install -Dm ${pkgname}-${pkgver}.AppImage ${pkgdir}/usr/bin/emoji-keyboard
}