summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPrabuddhMathur2023-01-10 21:58:24 +0000
committerPrabuddhMathur2023-01-10 21:58:24 +0000
commitaea8ded3e555cd479d89160db0dfbd95f83bbf01 (patch)
tree1c29a089db2b714a07fed866ea803678437ec048
parenta8d9773221e9ae546b5ad2cc8c0676be9b10480c (diff)
downloadaur-aea8ded3e555cd479d89160db0dfbd95f83bbf01.tar.gz
Makefile changes
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f663621b04bc..5239b9f8ccf3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Maintainer: Prabuddh Mathur <prabuddhmathur2002@gmail.com>
pkgname=enchiridion-robin-homer-git
-pkgver=1.0.r6.a643838
+pkgver=1.0.r8.a8d9773
pkgrel=1
epoch=
pkgdesc="A script to run The Enchiridion of Epictetus narrated by Robin Homer of Vox Stoica on Youtube. Specific parts can be played along with any random part from it."
@@ -35,10 +35,7 @@ pkgver(){
}
package() {
cd "${pkgname}"
- sudo mkdir -p /usr/bin/"${pkgname}"
- sudo cp -rf * /usr/bin/"${pkgname}"
- sudo mv /usr/bin/"${pkgname}"/enchiridion /usr/bin/
- sudo echo 'enc="enchiridion"' >> ~/.bashrc
- makepkg -si
-
+ make DESTDIR="$pkgdir/" install
+ cd ..
+ rm -rf "${pkgname}"
}