summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStefan Husmann2016-03-07 18:57:08 +0100
committerStefan Husmann2016-03-07 18:57:08 +0100
commit2be1c16feaa61fde6f8fbd597fa5215bbf5de99d (patch)
treef2516c2c65fafb4fc1d28bb6b82152e7d35a69bc
parent286607c19e2c4a02a190a3f08d22df8baa593065 (diff)
downloadaur-2be1c16feaa61fde6f8fbd597fa5215bbf5de99d.tar.gz
update
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 482c124d8044..0b371c4a1a38 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Jan 4 07:29:29 UTC 2016
+# Mon Mar 7 17:57:08 UTC 2016
pkgbase = engauge
pkgdesc = A Digitizer for curves and scanned plots
- pkgver = 6.2
+ pkgver = 7.0
pkgrel = 1
url = https://github.com/markummitchell/engauge6
install = engauge.install
@@ -15,9 +15,9 @@ pkgbase = engauge
optdepends = libpng12: For reading png image files
optdepends = libjpeg-turbo: For reading jpeg image files
optdepends = openjpeg: For reading jpeg2000 image files
- source = https://github.com/markummitchell/engauge6/archive/v6.2.tar.gz
+ source = https://github.com/markummitchell/engauge-digitizer/archive/v7.0.tar.gz
source = engauge.desktop
- md5sums = 26a5b3031c7d4a74382c6a7d7c6e9516
+ md5sums = 06e0af0b78053f90d6569dc36e43c651
md5sums = 53def24f20c3d0178d3cf1b8c574fe15
pkgname = engauge
diff --git a/PKGBUILD b/PKGBUILD
index 0952056a7dc0..ea29d4eed466 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
# Contributor: mcmillan <awmcmillan at gmail dot com>
-pkgname=engauge
-pkgver=6.2
+pkgname=engauge
+pkgver=7.0
pkgrel=1
pkgdesc="A Digitizer for curves and scanned plots"
url="https://github.com/markummitchell/engauge6"
@@ -12,19 +12,19 @@ depends=('qt5-tools' 'fftw' 'log4cpp')
optdepends=('libpng12: For reading png image files'
'libjpeg-turbo: For reading jpeg image files'
'openjpeg: For reading jpeg2000 image files')
-source=("https://github.com/markummitchell/${pkgname}6/archive/v$pkgver.tar.gz" "$pkgname.desktop")
-md5sums=('26a5b3031c7d4a74382c6a7d7c6e9516'
+source=("https://github.com/markummitchell/$pkgname-digitizer/archive/v$pkgver.tar.gz" "$pkgname.desktop")
+md5sums=('06e0af0b78053f90d6569dc36e43c651'
'53def24f20c3d0178d3cf1b8c574fe15')
install=engauge.install
build() {
- cd $srcdir/${pkgname}6-$pkgver
+ cd $srcdir/${pkgname}-digitizer-$pkgver
qmake-qt5 engauge.pro
make
}
package() {
- cd $srcdir/${pkgname}6-$pkgver
+ cd $srcdir/${pkgname}-digitizer-$pkgver
install -Dm755 bin/$pkgname $pkgdir/usr/bin/$pkgname
install -Dm644 help/animation.png \
$pkgdir/usr/share/icons/$pkgname.png