summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStefan Husmann2016-03-12 19:22:36 +0100
committerStefan Husmann2016-03-12 19:22:36 +0100
commit65f1b5accf49a0d91ea7151f52d04a88164e8a7c (patch)
tree706d9d821a7ade9ae2a535af4dac7a97c21afdf0
downloadaur-65f1b5accf49a0d91ea7151f52d04a88164e8a7c.tar.gz
Initial upload to AUR4
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD24
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..b18b8b819143
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by mksrcinfo v8
+# Sat Mar 12 18:21:48 UTC 2016
+pkgbase = englab
+ pkgdesc = Mathematical platform with a C like syntax, console interface
+ pkgver = 0.3.0
+ pkgrel = 2
+ url = http://www.englab.org
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = libenglab
+ source = http://downloads.sourceforge.net/englab/englab-0.3.0.tar.gz
+ md5sums = 2d93fa4d22967921be43b33631ccf530
+
+pkgname = englab
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e469b791bbef
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
+# Contributor: Nick Parastatidis <nparasta@auth.gr>
+
+pkgname=englab
+pkgver=0.3.0
+pkgrel=2
+pkgdesc="Mathematical platform with a C like syntax, console interface"
+url="http://www.englab.org"
+arch=('i686' 'x86_64')
+license=('GPL')
+depends=('libenglab')
+source=(http://downloads.sourceforge.net/englab/$pkgname-$pkgver.tar.gz)
+md5sums=('2d93fa4d22967921be43b33631ccf530')
+
+build() {
+ cd "$srcdir"/$pkgname-$pkgver
+ ./configure --sysconfdir=/etc --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir"/$pkgname-$pkgver
+ make DESTDIR=$pkgdir install
+}