summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzxp198210052023-10-26 11:00:32 +0800
committerzxp198210052023-10-26 11:00:32 +0800
commite3fb095bec22a90881d1aa250dbe94bd63905be6 (patch)
tree3b05da34e2c7b5c45ead3fc50c9f82de946cec45
parentf3bf9589368f890842b543d4883b526078aa1502 (diff)
downloadaur-e3fb095bec22a90881d1aa250dbe94bd63905be6.tar.gz
update to 1.0.0
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rw-r--r--enotebook.sh2
3 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b9494f6a1910..24f36639a84a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -12,6 +12,6 @@ pkgbase = enotebook-bin
source = enotebook-1.0.0.deb::https://github.com/aestrus219/eNotebook/releases/download/v1.0.0/eNotebook@1.0.0-linux.deb
source = enotebook.sh
sha256sums = 6eeb0514b9690bdef6c4d5cc8ea991f76fe12fdff6d616c2945df704b7a26efa
- sha256sums = 466a48a3c20e4c4adb13bc310ff86ee504f17c29f9d78e6f6f37737096c87cc3
+ sha256sums = e62ad5836f1ffe73ffc94f6432421253f6e8e2894e0db07debcb84c7178d5db6
pkgname = enotebook-bin
diff --git a/PKGBUILD b/PKGBUILD
index 6a1bbb3b1afc..ac496080f7e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ depends=('bash' 'electron27')
source=("${pkgname%-bin}-${pkgver}.deb::${_ghurl}/releases/download/v${pkgver}/${_pkgname}@${pkgver}-linux.deb"
"${pkgname%-bin}.sh")
sha256sums=('6eeb0514b9690bdef6c4d5cc8ea991f76fe12fdff6d616c2945df704b7a26efa'
- '466a48a3c20e4c4adb13bc310ff86ee504f17c29f9d78e6f6f37737096c87cc3')
+ 'e62ad5836f1ffe73ffc94f6432421253f6e8e2894e0db07debcb84c7178d5db6')
build() {
bsdtar -xf "${srcdir}/data.tar.xz"
sed "s|/opt/${_pkgname}/${pkgname%-bin} %U|${pkgname%-bin}|g" -i "${srcdir}/usr/share/applications/${pkgname%-bin}.desktop"
diff --git a/enotebook.sh b/enotebook.sh
index af036d4a7adf..e272304d6e13 100644
--- a/enotebook.sh
+++ b/enotebook.sh
@@ -1,5 +1,5 @@
#!/bin/bash
-_ELECTRON=/usr/bin/electron16
+_ELECTRON=/usr/bin/electron27
APPDIR="/usr/lib/enotebook"
export PATH="${APPDIR}:${APPDIR}/usr/sbin:${PATH}"
_ASAR="${APPDIR}/app.asar"