summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuke Yeager2019-07-19 08:22:14 -0700
committerLuke Yeager2019-07-19 08:22:14 -0700
commitaf325f76c172749847e90619af4c71e097cb7730 (patch)
tree2ee9371083f5d4dce6b8ba9ce8b5a1d5a656f474
parentd594d609c6560a526ce3b0755c74c48abab17ea0 (diff)
downloadaur-af325f76c172749847e90619af4c71e097cb7730.tar.gz
v1.1.0-17-gc004311
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 9 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e9c81534b75a..3295a6267410 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = enroot-git
pkgdesc = A simple yet powerful tool to turn traditional container/OS images into unprivileged sandboxes.
- pkgver = 1.1.0
- pkgrel = 2
+ pkgver = 1.1.0_17_gc004311
+ pkgrel = 1
url = https://github.com/NVIDIA/enroot
install = enroot-git.install
arch = x86_64
@@ -18,7 +18,7 @@ pkgbase = enroot-git
optdepends = pigz
optdepends = pv
optdepends = squashfuse
- source = git+https://github.com/NVIDIA/enroot.git#tag=v1.1.0
+ source = git+https://github.com/NVIDIA/enroot.git#tag=c0043113e23eccc5128b44427914d14448d61f0a
sha256sums = SKIP
pkgname = enroot-git
diff --git a/PKGBUILD b/PKGBUILD
index 0da48093d85f..bd665a26d9b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=enroot-git
-pkgver=1.1.0
-pkgrel=2
+pkgver=1.1.0_17_gc004311
+pkgrel=1
pkgdesc='A simple yet powerful tool to turn traditional container/OS images into unprivileged sandboxes.'
url='https://github.com/NVIDIA/enroot'
arch=(x86_64)
@@ -8,7 +8,8 @@ license=(BSD)
makedepends=(git gcc make libtool)
depends=(jq parallel squashfs-tools)
optdepends=(fuse-overlayfs-git libnvidia-container-tools pigz pv squashfuse)
-source=("git+https://github.com/NVIDIA/enroot.git#tag=v${pkgver}")
+source=("git+https://github.com/NVIDIA/enroot.git#tag=c0043113e23eccc5128b44427914d14448d61f0a")
+
sha256sums=(SKIP)
install="${pkgname}.install"
@@ -20,4 +21,6 @@ build() {
package() {
cd 'enroot'
DESTDIR="$pkgdir/" make install prefix='' exec_prefix=/usr datarootdir=/usr/share
+ mkdir -p "${pkgdir}/usr/share/bash-completion/completions"
+ mv "${pkgdir}/usr/share/enroot/enroot.bash_completion" "${pkgdir}/usr/share/bash-completion/completions/enroot"
}