summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorayekat2019-05-02 10:12:43 +0200
committerayekat2019-05-02 10:12:43 +0200
commitdcea27e03440dce545a8e1b4d912f195451bb8b8 (patch)
tree9b59e54a1446d1d6e1ba331b3c79de4a3682dc04
parentf123db1e9d05cc40ef8f9b9f0e4dffa1bb1d694a (diff)
downloadaur-dcea27e03440dce545a8e1b4d912f195451bb8b8.tar.gz
Simplify install in package()
-rw-r--r--PKGBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e81d4deedb11..c8c4f14c962f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,8 +29,5 @@ package() {
perl-io-stringy perl-lwp-protocol-https perl-html-treebuilder-xpath
perl-www-mechanize perl-xml-xpathengine sh)
- cd epfl-scripts
- for s in epfl-vpn gnupaste pastegnugen.pl tl.pl velo.pl; do
- install -Dm 755 bin/"$s" "$pkgdir"/usr/bin/"$s"
- done
+ install -Dm755 -t "$pkgdir"/usr/bin epfl-scripts/bin/*
}