summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoramagura2016-05-28 15:39:13 -0600
committeramagura2016-05-28 15:39:13 -0600
commit328ba4a7e668da777fa043d675a0071766dc2fb4 (patch)
tree76b2c7e4d3142d8e7627558570198fbc9d071f7a
parent77349bbd60cd7f9a879baad02128aaf24bcd708d (diff)
downloadaur-328ba4a7e668da777fa043d675a0071766dc2fb4.tar.gz
fixed it!
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
-rw-r--r--epsxe.sh2
3 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3ebe72ff97db..459e9f886add 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Fri May 27 05:56:21 UTC 2016
+# Sat May 28 21:39:07 UTC 2016
pkgbase = epsxe
pkgdesc = Enhanced PSX emulator
pkgver = 2.0.2
- pkgrel = 6
+ pkgrel = 7
url = http://epsxe.com
install = epsxe.install
arch = i686
@@ -20,7 +20,7 @@ pkgbase = epsxe
source = http://www.epsxe.com/files/ePSXe202linux.zip
md5sums = f4bdb7ccbebc31f818d34198a5a32e29
md5sums = eb0c46b8ae1355c589792f6be1835e47
- md5sums = 46c247cdf67ceb4f64813ee28290badc
+ md5sums = 50b64bd9ac4d9a92d40876c9595a4326
md5sums = 787826ee6b0f95ea2df511dd7fd29abd
pkgname = epsxe
diff --git a/PKGBUILD b/PKGBUILD
index ef2b89c6b1b2..e4f3c7b94e19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=epsxe
_pkgname=ePSXe
pkgver=2.0.2
-pkgrel=6
+pkgrel=7
pkgdesc="Enhanced PSX emulator"
url="http://epsxe.com"
arch=('i686' 'x86_64')
@@ -19,7 +19,7 @@ options=(!strip)
source=(${pkgname}.desktop ${pkgname}.png ${pkgname}.sh)
md5sums=('f4bdb7ccbebc31f818d34198a5a32e29'
'eb0c46b8ae1355c589792f6be1835e47'
- '46c247cdf67ceb4f64813ee28290badc')
+ '50b64bd9ac4d9a92d40876c9595a4326')
if [[ $CARCH == "x86_64" ]]; then
source+=("http://www.epsxe.com/files/ePSXe${pkgver//./}linux_x64.zip")
md5sums+=('a6e92844922182c9f03343ab3e54865a')
diff --git a/epsxe.sh b/epsxe.sh
index 85b1da65df4e..007008288ecf 100644
--- a/epsxe.sh
+++ b/epsxe.sh
@@ -1,4 +1,4 @@
-#!/usr/bin/env
+#!/usr/bin/env bash
LD_LIBRARY_PATH+=:/opt/epsxe LD_PRELOAD=libcurl.so.3 /opt/epsxe/epsxe "$@"