summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoramagura2017-02-05 19:33:03 -0700
committeramagura2017-02-05 19:33:03 -0700
commitbde54580f93ff81945e20fddf84b4b1e46599446 (patch)
treedd14eac8b865451102f8c641e1768bae040cfaf4
parentb10f30b5b45a50132b4ec9145395e1c82b764204 (diff)
downloadaur-bde54580f93ff81945e20fddf84b4b1e46599446.tar.gz
fixes the libcurl 32bit error
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
-rw-r--r--epsxe.sh2
3 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ca1fe1649b89..18c231c63a8b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Sat Feb 4 14:26:43 UTC 2017
+# Mon Feb 6 02:32:56 UTC 2017
pkgbase = epsxe
pkgdesc = Enhanced PSX emulator
pkgver = 2.0.5
- pkgrel = 5
+ pkgrel = 6
url = http://epsxe.com
install = epsxe.install
arch = i686
@@ -20,7 +20,7 @@ pkgbase = epsxe
source = http://www.epsxe.com/files/ePSXe205linux.zip
md5sums = aeb34e2ca34f968630ca133ea821c61c
md5sums = eb0c46b8ae1355c589792f6be1835e47
- md5sums = 50b64bd9ac4d9a92d40876c9595a4326
+ md5sums = 071c43c1cb8f6b6470b7af60ad69247a
md5sums = 3e1976822eb260722b31c9f24cb1d6e1
pkgname = epsxe
diff --git a/PKGBUILD b/PKGBUILD
index 7d4a0256717a..f0a7735ebf8f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=epsxe
_pkgname=ePSXe
pkgver=2.0.5
-pkgrel=5
+pkgrel=6
pkgdesc="Enhanced PSX emulator"
url="http://epsxe.com"
arch=('i686' 'x86_64')
@@ -19,7 +19,7 @@ options=(!strip)
source=(${pkgname}.desktop ${pkgname}.png ${pkgname}.sh)
md5sums=('aeb34e2ca34f968630ca133ea821c61c'
'eb0c46b8ae1355c589792f6be1835e47'
- '50b64bd9ac4d9a92d40876c9595a4326')
+ '071c43c1cb8f6b6470b7af60ad69247a')
#if [[ $CARCH == "x86_64" ]]; then
# source+=("http://www.epsxe.com/files/ePSXe${pkgver//./}linux_x64.zip")
# md5sums+=('79fefeb4bff26bf1d374befb35b390df')
diff --git a/epsxe.sh b/epsxe.sh
index 007008288ecf..6205eb9b980e 100644
--- a/epsxe.sh
+++ b/epsxe.sh
@@ -1,4 +1,4 @@
#!/usr/bin/env bash
-LD_LIBRARY_PATH+=:/opt/epsxe LD_PRELOAD=libcurl.so.3 /opt/epsxe/epsxe "$@"
+LD_LIBRARY_PATH+=:/opt/epsxe LD_PRELOAD=/usr/lib32/libcurl.so.3 /opt/epsxe/epsxe "$@"