summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNils VAN ZUIJLEN2018-11-18 17:29:12 +0100
committerNils VAN ZUIJLEN2018-11-18 17:29:12 +0100
commitfbadeae77a0dd42f1e08b4b6df48451491f622d2 (patch)
treea7a8f09ac1e7e74b1038ce15e447b6d0f0630498
parentb1020ec68f6b00a482bb6ca7a327a9f96cf8cce3 (diff)
downloadaur-fbadeae77a0dd42f1e08b4b6df48451491f622d2.tar.gz
Bump to v1.3.2
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD17
2 files changed, 18 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 291d5fe54c00..f92b16c4b73d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = eqonomize-bin
- pkgdesc = Eqonomize! is a cross-platform personal accounting software, with focus on efficiency and ease of use for the small household economy.
- pkgver = 1.3.1
+ pkgdesc = Cross-platform personal accounting software, with focus on efficiency and ease of use for the small household economy.
+ pkgver = 1.3.2
pkgrel = 1
url = http://eqonomize.github.io/
arch = x86_64
@@ -10,10 +10,12 @@ pkgbase = eqonomize-bin
optdepends = qt5-charts: charts in the statistics
provides = eqonomize
conflicts = eqonomize
- source = https://github.com/Eqonomize/Eqonomize/releases/download/v1.3.1/eqonomize-1.3.1-bin.tar.gz
- source = https://raw.githubusercontent.com/Eqonomize/Eqonomize/v1.3.1/data/eqonomize.desktop
- sha256sums = 999ff4b0c382e3342e877fd66c11aa43df8a5f8951e7ec432eef7a71e2397836
+ source = https://github.com/Eqonomize/Eqonomize/releases/download/v1.3.2/eqonomize-1.3.2-x86_64.tar.gz
+ source = https://raw.githubusercontent.com/Eqonomize/Eqonomize/v1.3.2/data/eqonomize.desktop
+ source = https://github.com/Eqonomize/Eqonomize/raw/master/data/scalable/eqonomize.svg
+ sha256sums = 5ba5c24928fa865047f1f11295026dd4c5376331c34c7bdc3cb66d816eeebb8c
sha256sums = 3c011e0820f85d5f25eefd7db5257fb11cd7effcc1a9eaea6a6dc12db9c5ad1a
+ sha256sums = 43efd837dac524aa05515a761880085afe98fef518d82cdb4e9f98a48cf68c2d
pkgname = eqonomize-bin
diff --git a/PKGBUILD b/PKGBUILD
index 7e49d85480b6..bd751ac4dbb9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,21 @@
# Maintainer: Amael <nils.van-zuijlen@mailo.com>
pkgname=eqonomize-bin
-pkgver=1.3.1
+pkgver=1.3.2
pkgrel=1
arch=('x86_64')
-pkgdesc="Eqonomize! is a cross-platform personal accounting software, with focus on efficiency and ease of use for the small household economy."
+pkgdesc="Cross-platform personal accounting software, with focus on efficiency and ease of use for the small household economy."
url="http://eqonomize.github.io/"
license=('GPL3')
depends=('qt5-base' 'desktop-file-utils')
optdepends=('qt5-charts: charts in the statistics')
provides=('eqonomize')
conflicts=('eqonomize')
-source=("https://github.com/Eqonomize/Eqonomize/releases/download/v1.3.1/eqonomize-1.3.1-bin.tar.gz"
- "https://raw.githubusercontent.com/Eqonomize/Eqonomize/v1.3.1/data/eqonomize.desktop")
-sha256sums=('999ff4b0c382e3342e877fd66c11aa43df8a5f8951e7ec432eef7a71e2397836'
- '3c011e0820f85d5f25eefd7db5257fb11cd7effcc1a9eaea6a6dc12db9c5ad1a')
+source=("https://github.com/Eqonomize/Eqonomize/releases/download/v${pkgver}/eqonomize-${pkgver}-x86_64.tar.gz"
+ "https://raw.githubusercontent.com/Eqonomize/Eqonomize/v${pkgver}/data/eqonomize.desktop"
+ "https://github.com/Eqonomize/Eqonomize/raw/master/data/scalable/eqonomize.svg")
+sha256sums=('5ba5c24928fa865047f1f11295026dd4c5376331c34c7bdc3cb66d816eeebb8c'
+ '3c011e0820f85d5f25eefd7db5257fb11cd7effcc1a9eaea6a6dc12db9c5ad1a'
+ '43efd837dac524aa05515a761880085afe98fef518d82cdb4e9f98a48cf68c2d')
package() {
mkdir -p "$pkgdir/usr/bin"
@@ -23,4 +25,7 @@ package() {
mkdir -p "$pkgdir/usr/share/applications"
cp "eqonomize.desktop" "$pkgdir/usr/share/applications"
chmod +x "$pkgdir/usr/share/applications/eqonomize.desktop"
+
+ mkdir -p "$pkgdir/usr/share/pixmaps"
+ cp "eqonomize.svg" "$pkgdir/usr/share/pixmaps/eqonomize.svg"
}