summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorxDShot2021-09-12 14:10:13 +0300
committerxDShot2021-09-12 14:10:13 +0300
commita977d295f09f01fc768a1ded21f7b6c152bf492c (patch)
tree1cae548deeb85a7ad926990c1af4066572f75678
parentc44d0dab2fb06b00e5e719280fbf50ef682eab4b (diff)
downloadaur-a977d295f09f01fc768a1ded21f7b6c152bf492c.tar.gz
Fix error on copying embree license
Clean build directory before building to work with aur helpers Version bump
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a3190403c616..f0a844965391 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_pkgname=ericw-tools
pkgname=${_pkgname}-git
-pkgver=0.18.2.rc1.r149.g968a840
+pkgver=0.18.2.rc1.r166.gac79487
pkgrel=1
pkgdesc="Quake/Hexen 2 Map compiling tools"
arch=('x86_64')
@@ -26,9 +26,12 @@ prepare() {
build() {
cd ${_pkgname}
+ rm -rf build
mkdir build
cd build
cmake ..
+ # HACK fixes cmake not able to copy embree license
+ touch light/EMBREE_LICENSE-NOTFOUND
make
}