summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatheus2023-04-19 06:33:47 +0200
committerMatheus2023-04-19 06:33:47 +0200
commitd02b07c9aca29f9e1959ee691d64193e7e724502 (patch)
tree20ad038ba416a0da08c4cec475f66dbfa54b73a3
parent87d9795a1a4fcc9b5cce0f3209be18b1b4a4bb28 (diff)
downloadaur-d02b07c9aca29f9e1959ee691d64193e7e724502.tar.gz
Error fix.
-rwxr-xr-xPKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b160be640d1..c04175db9613 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -47,6 +47,9 @@ build()
# Plugins
# TODO Clone a version where possible.
+ ## The installation of some plugins requires running processes.
+ tmux new-session -s erpnext-build "bench start"
+
## Agriculture
if [[ "${ERPNEXT_AGRICULTURE}" == "ON" ]]; then
bench get --resolve-deps agriculture https://github.com/frappe/agriculture.git
@@ -148,6 +151,9 @@ build()
bench get --resolve-deps webshop https://github.com/frappe/webshop.git
bench --site "${pkgname}" install-app webshop
fi
+
+ ## End the processes.
+ tmux send-keys -t erpnext-build C-c
}
package()