summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorObscurely2022-12-11 05:34:04 +0200
committerObscurely2022-12-11 05:34:04 +0200
commitdbf0ad9bd9d9f5448799b5f579cb8363b73f745c (patch)
treed7b6939ba3ebad54990091d155e9b14bb149b50e
parent608c2cf657f1137001570c850f137ddc823740be (diff)
downloadaur-dbf0ad9bd9d9f5448799b5f579cb8363b73f745c.tar.gz
Release v0.6.0
-rwxr-xr-x.SRCINFO4
-rwxr-xr-xPKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7185aa1edc5f..254097916f99 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = estash
pkgdesc = An open source, cross-platform, programmed in rust, encrypted digital vault (store files and text) with the capability to set a path and with the click of a button to copy the contents to that file.
- pkgver = 0.5.1
+ pkgver = 0.6.0
pkgrel = 1
url = https://github.com/Obscurely/EStash
arch = x86_64
@@ -20,7 +20,7 @@ pkgbase = estash
makedepends = cairo
makedepends = libgl
makedepends = mesa
- source = estash-0.5.1.tar.gz::https://github.com/Obscurely/EStash/archive/v0.5.1-stable.tar.gz
+ source = estash-0.6.0.tar.gz::https://github.com/Obscurely/EStash/archive/v0.6.0-stable.tar.gz
sha256sums = SKIP
pkgname = estash
diff --git a/PKGBUILD b/PKGBUILD
index 59039a3a196d..f013f047990f 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Obscurely <adrian.obscurely@protonmail.com>
pkgname=estash
-pkgver=0.5.1
+pkgver=0.6.0
pkgrel=1
pkgdesc="An open source, cross-platform, programmed in rust, encrypted digital vault (store files and text) with the capability to set a path and with the click of a button to copy the contents to that file."
arch=('x86_64')
@@ -30,5 +30,5 @@ check() {
package() {
cd "$srcdir/EStash-$pkgver-stable"
install -Dm 755 "target/release/estash" -t "$pkgdir/usr/bin"
- install -Dm 644 docs/README.md -t "$pkgdir/usr/share/doc/$pkgname"
+ install -Dm 644 README.md -t "$pkgdir/usr/share/doc/$pkgname"
}