summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Cruanes2019-03-24 21:01:34 -0500
committerSimon Cruanes2019-03-24 21:01:34 -0500
commitb285167d9cf034ae7959daeeae82a2cfd45d0381 (patch)
tree90c2f66083c1816ba54d2b70ee792bb3bce07964
parent324137ac1f5b155a9849bbf708059af8d4d4f349 (diff)
downloadaur-b285167d9cf034ae7959daeeae82a2cfd45d0381.tar.gz
fix stupid error in the wrapper script
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6e8a3c3c8141..1ee8a95c96e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ prepare() {
build() {
# magic script to invoke the actual esy binary
echo > esy.sh '#!/bin/sh
-exec /opt/esy/node_modules/esy/_build/default/bin/esy.exe
+exec /opt/esy/node_modules/esy/_build/default/bin/esy.exe $@
'
# cleanup