summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAli Molaei2019-12-06 01:08:15 +0330
committerAli Molaei2019-12-06 01:08:15 +0330
commit6347de9affe8e4a78f097580be5dbe25a1946621 (patch)
tree858bb6d05f862dce18e48c1760d1662dd6a66733
parentce88fb93a328be61d02d4a025353ef0214d97394 (diff)
downloadaur-6347de9affe8e4a78f097580be5dbe25a1946621.tar.gz
Update to 1.5.66
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 35e567993738..9ee0cc90b5a4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = etcher-bin
pkgdesc = Flash OS images to SD cards & USB drives, safely and easily
- pkgver = 1.5.64
+ pkgver = 1.5.66
pkgrel = 1
url = http://www.etcher.io/
arch = x86_64
@@ -16,8 +16,8 @@ pkgbase = etcher-bin
provides = etcher
conflicts = etcher
options = !strip
- source = https://github.com/balena-io/etcher/releases/download/v1.5.64/balena-etcher-electron_1.5.64_amd64.deb
- sha256sums = 65271a79f15826f5a0ad41dd2bdac44c8b1359af9eea26f89f064b0f68556888
+ source = https://github.com/balena-io/etcher/releases/download/v1.5.66/balena-etcher-electron_1.5.66_amd64.deb
+ sha256sums = db5c3eb869d2921fea9b111216ff5bc4da1ef2a1c94a8f6f426206c2d7469ca8
pkgname = etcher-bin
diff --git a/PKGBUILD b/PKGBUILD
index d17e82cdeea5..c4ce1cc66210 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Andrew Stubbs <andrew dot stubbs at gmail dot com>
pkgname=etcher-bin
-pkgver=1.5.64
+pkgver=1.5.66
pkgrel=1
pkgdesc="Flash OS images to SD cards & USB drives, safely and easily"
arch=("x86_64")
@@ -16,7 +16,8 @@ optdepends=("libnotify: for notifications"
"speech-dispatcher: for text-to-speech")
source=("https://github.com/balena-io/${pkgname%-bin}/releases/download/v${pkgver}/balena-${pkgname%-bin}-electron_${pkgver}_amd64.deb")
options=("!strip")
-sha256sums=("65271a79f15826f5a0ad41dd2bdac44c8b1359af9eea26f89f064b0f68556888")
+#sha256sums=("65271a79f15826f5a0ad41dd2bdac44c8b1359af9eea26f89f064b0f68556888")
+sha256sums=("db5c3eb869d2921fea9b111216ff5bc4da1ef2a1c94a8f6f426206c2d7469ca8")
build() {
mkdir -p "${srcdir}/output"
@@ -26,5 +27,5 @@ build() {
package() {
cp -r "${srcdir}/output/"* "${pkgdir}"
install -d "${pkgdir}"/usr/bin
- ln -s /opt/balenaEtcher/balena-etcher-electron "${pkgdir}"/usr/bin/etcher
+ ln -s /opt/balenaEtcher/balena-etcher-electron.bin "${pkgdir}"/usr/bin/etcher
}