summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAli Molaei2022-11-08 16:47:20 +0330
committerAli Molaei2022-11-08 16:47:20 +0330
commitf09b5e63775b46c96627ab96fcf7352bd8f7942f (patch)
tree0928a8d34fb0f1e17584450323331f35195401aa
parentb65ce06dfd941cec2ad49d029d4a70457579ef3a (diff)
downloadaur-f09b5e63775b46c96627ab96fcf7352bd8f7942f.tar.gz
Update to 1.8.13
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD6
-rwxr-xr-xetcher2
4 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5d2fe867e82a..2e7ba0eaf2f2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = etcher-bin
pkgdesc = Flash OS images to SD cards & USB drives, safely and easily
- pkgver = 1.7.9
+ pkgver = 1.8.13
pkgrel = 1
url = https://www.balena.io/etcher/
arch = x86_64
@@ -48,9 +48,9 @@ pkgbase = etcher-bin
provides = etcher
conflicts = etcher
options = !strip
- source = https://github.com/balena-io/etcher/releases/download/v1.7.9/balena-etcher-electron_1.7.9_amd64.deb
+ source = https://github.com/balena-io/etcher/releases/download/v1.8.13/balena-etcher_1.8.13_amd64.deb
source = etcher
- sha256sums = 941a03678408b67f7b2b6d3dad48a3e1070eadb53af561c292d7da93b26a91e5
+ sha256sums = 025302f025b5001767694a04906dc9f98dae59120f64fab15ca6065ae9e3086d
sha256sums = ce48173bc432b90543a21c48d6c0f66d8b26d293e02a588f2307992f1861f9d3
pkgname = etcher-bin
diff --git a/.gitignore b/.gitignore
index a37ab27aa126..12090a8be744 100644
--- a/.gitignore
+++ b/.gitignore
@@ -2,6 +2,6 @@
/src/
/pkg/
etcher-bin-*.pkg.tar.xz
-balena-etcher-electron_*.deb
+balena-etcher_*.deb
pkg/
src/
diff --git a/PKGBUILD b/PKGBUILD
index 31a4c1d08600..11831b70736d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Andrew Stubbs <andrew dot stubbs at gmail dot com>
pkgname=etcher-bin
-pkgver=1.7.9
+pkgver=1.8.13
pkgrel=1
pkgdesc="Flash OS images to SD cards & USB drives, safely and easily"
arch=("x86_64")
@@ -15,11 +15,11 @@ depends=('alsa-lib' 'atk' 'at-spi2-atk' 'at-spi2-core' 'avahi' 'cairo' 'fontconf
makedepends=('bzip2')
optdepends=("libnotify: for notifications"
"speech-dispatcher: for text-to-speech")
-source=("https://github.com/balena-io/${pkgname%-bin}/releases/download/v${pkgver}/balena-${pkgname%-bin}-electron_${pkgver}_amd64.deb"
+source=("https://github.com/balena-io/${pkgname%-bin}/releases/download/v${pkgver}/balena-${pkgname%-bin}_${pkgver}_amd64.deb"
"etcher")
options=("!strip")
-sha256sums=("941a03678408b67f7b2b6d3dad48a3e1070eadb53af561c292d7da93b26a91e5"
+sha256sums=("025302f025b5001767694a04906dc9f98dae59120f64fab15ca6065ae9e3086d"
"ce48173bc432b90543a21c48d6c0f66d8b26d293e02a588f2307992f1861f9d3")
build() {
diff --git a/etcher b/etcher
index c829341cefff..6627a8e20e44 100755
--- a/etcher
+++ b/etcher
@@ -1,3 +1,3 @@
#!/bin/bash
-/opt/balenaEtcher/balena-etcher-electron %U
+/opt/balenaEtcher/balena-etcher %U