summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortrash2015-06-11 11:20:45 +0200
committertrash2015-06-11 11:20:45 +0200
commit6e3e0f821267a296d05f6c96a595b0c59d8cd597 (patch)
treeaa85c05faa71c5716c80670add33b6846ce97ff8
downloadaur-6e3e0f821267a296d05f6c96a595b0c59d8cd597.tar.gz
Initial import
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD21
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..28da4f8c8e02
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = etmtk
+ pkgdesc = Manage events and tasks using simple text files.
+ pkgver = 3.1.6
+ pkgrel = 1
+ url = http://people.duke.edu/~dgraham/etmtk/
+ arch = any
+ license = GPL
+ makedepends = python-setuptools
+ depends = tk
+ depends = python-dateutil
+ depends = python-yaml
+ optdepends = python-icalendar: iCalendar support
+ source = http://people.duke.edu/~dgraham/etmtk/etmtk-3.1.6.tar.gz
+ md5sums = 62e80c88464bd6db9b278efd513b9a8f
+
+pkgname = etmtk
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..07ef3a0d3ee1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: trashstar <trash@ps3zone.org>
+
+pkgname=etmtk
+pkgver=3.1.6
+pkgrel=1
+pkgdesc="Manage events and tasks using simple text files."
+arch=('any')
+url="http://people.duke.edu/~dgraham/etmtk/"
+license=('GPL')
+depends=('tk' 'python-dateutil' 'python-yaml')
+optdepends=('python-icalendar: iCalendar support')
+makedepends=('python-setuptools')
+source=("http://people.duke.edu/~dgraham/etmtk/etmtk-$pkgver.tar.gz")
+md5sums=(62e80c88464bd6db9b278efd513b9a8f)
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python setup.py install --prefix=/usr --root=$pkgdir
+}
+
+