summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDoug Newgard2013-07-19 23:03:30 -0500
committerDoug Newgard2013-07-19 23:03:30 -0500
commit0c05b611adc5eb4362999e608a4e9685b0537cb9 (patch)
tree630875ecdc1a7876687e0c16bc7b8b4a4b8d9d42
parentc4ab1431da9f68fa631d5162b3fdec5bd74ca006 (diff)
downloadaur-0c05b611adc5eb4362999e608a4e9685b0537cb9.tar.gz
Disable static lib
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 261306ae401d..0d1ef778ec76 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,9 @@ md5sums=('ed8aabe52b71e54db6f9104725e61645')
build() {
cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr
+ ./configure \
+ --prefix=/usr \
+ --disable-static
make
}