summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-05-11 07:24:02 +0300
committerDimitris Kiziridis2020-05-11 07:24:02 +0300
commit17838e7f5c6cd06ad3708207b54c6b064e0b0803 (patch)
treebe2a96311d317a709b35cb88c07f51228b1f6366
parent844323c3e1c2d875cb7e963f25b069e8ce09d6d6 (diff)
downloadaur-17838e7f5c6cd06ad3708207b54c6b064e0b0803.tar.gz
sanitize pkgbuild
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD11
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3f20b17626bb..16bd93b1e12e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
pkgbase = ex-impression-icon-theme-git
pkgdesc = This icon theme got inspired on Mac OS icons and mimics those for the Linux OS
- pkgver = r1.61cb3eb
+ pkgver = r3.844323c
pkgrel = 1
url = https://github.com/balasakthi88/EX-Impression
arch = any
- license = GPL-3.0
+ license = GPL3
makedepends = git
provides = ex-impression-icon-theme
provides = ex-impression-icon-theme-git
@@ -12,7 +12,7 @@ pkgbase = ex-impression-icon-theme-git
conflicts = ex-impression-icon-theme-git
options = !strip
source = git+https://github.com/balasakthi88/EX-Impression
- md5sums = SKIP
+ sha256sums = SKIP
pkgname = ex-impression-icon-theme-git
diff --git a/PKGBUILD b/PKGBUILD
index a27e95bcc16f..d3908da1bb36 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
-pkgname=('ex-impression-icon-theme-git')
-pkgver=r1.61cb3eb
+pkgname=ex-impression-icon-theme-git
+pkgver=r3.844323c
pkgrel=1
pkgdesc='This icon theme got inspired on Mac OS icons and mimics those for the Linux OS'
arch=('any')
url='https://github.com/balasakthi88/EX-Impression'
-license=('GPL-3.0')
+license=('GPL3')
makedepends=('git')
source=("git+${url}")
provides=("${pkgname%-*}" "${pkgname}")
conflicts=("${pkgname%-*}" "${pkgname}")
options=('!strip')
-md5sums=('SKIP')
+sha256sums=('SKIP')
pkgver() {
cd "${srcdir}/EX-Impression"
@@ -28,9 +28,8 @@ prepare() {
}
package() {
- msg2 'Installing icons ...'
cd "${srcdir}"
- install -dm 755 "${pkgdir}/usr/share/icons/"
+ install -dm755 "${pkgdir}/usr/share/icons/"
cp -drf --no-preserve='ownership' . "${pkgdir}/usr/share/icons/"
}
# vim:set ts=2 sw=2 et: \ No newline at end of file