summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXorg2020-11-22 15:01:19 +0100
committerXorg2020-11-22 15:01:19 +0100
commit2b1a358ff97f05c42b69877e6cedafba28ed7f73 (patch)
tree2fa15e01ab49af2e5e3ffc0ccaa9a965dd15a18e
parentabd97125f3dfbf4748c497c8e6e259dcc4cc56ec (diff)
downloadaur-2b1a358ff97f05c42b69877e6cedafba28ed7f73.tar.gz
Update exaile to version 4.1.0-beta1
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD7
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ac1fd43bafe6..a2f5c3349dcb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = exaile
pkgdesc = A full-featured Amarok-style media player for GTK+
- pkgver = 4.1.0alpha1
- pkgrel = 2
+ pkgver = 4.1.0beta1
+ pkgrel = 1
url = https://www.exaile.org/
arch = any
license = GPL2
@@ -22,6 +22,7 @@ pkgbase = exaile
optdepends = udisks2: device detection
optdepends = cddb-py: CD info
optdepends = python-zeroconf: DAAP plugins (daapserver and daapclient)
+ optdepends = ipython: ipconsole plugin
optdepends = python-pylast: Last.FM integration
optdepends = python-lxml: lyrics from lyricsmania.com (lyricsmania)
optdepends = python-beautifulsoup4: lyrics from lyrics.wikia.com (lyricwiki)
@@ -33,8 +34,8 @@ pkgbase = exaile
optdepends = libnotify: recording streams
optdepends = moodbar: moodbar plugin
optdepends = gst-plugins-bad: BPM Counter plugin
- source = exaile-4.1.0-alpha1.tar.gz::https://github.com/exaile/exaile/archive/4.1.0-alpha1.tar.gz
- sha512sums = 56e73f7cc4d250fbc30870170b50f65f0f99d27e97a8f28dd043af9eb93c919a8de3ed790cbd6c441133232afb3c405fa830cb62c8c33bb0a6e4d97b79d5b54d
+ source = exaile-4.1.0-beta1.tar.gz::https://github.com/exaile/exaile/archive/4.1.0-beta1.tar.gz
+ sha512sums = df3998e512a9cda4383bc7f47deaf67f12bbfb64561726e7682013193a6d71ae18a067ae1db1d6affab6eb3311b4d158d56897f92a5c639808539412113f7ef9
pkgname = exaile
diff --git a/PKGBUILD b/PKGBUILD
index 855cb5a516c1..2da93d0e17a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,9 +7,9 @@
# Contributor: Joshua Stiefer <facedelajunk@gmail.com>
pkgname=exaile
-_pkgver=4.1.0-alpha1
+_pkgver=4.1.0-beta1
pkgver=${_pkgver//-/}
-pkgrel=2
+pkgrel=1
pkgdesc="A full-featured Amarok-style media player for GTK+"
arch=('any')
url="https://www.exaile.org/"
@@ -29,6 +29,7 @@ checkdepends=('python-mox3' 'python-pytest')
optdepends=('udisks2: device detection'
'cddb-py: CD info'
'python-zeroconf: DAAP plugins (daapserver and daapclient)'
+ 'ipython: ipconsole plugin'
'python-pylast: Last.FM integration'
'python-lxml: lyrics from lyricsmania.com (lyricsmania)'
'python-beautifulsoup4: lyrics from lyrics.wikia.com (lyricwiki)'
@@ -41,7 +42,7 @@ optdepends=('udisks2: device detection'
'moodbar: moodbar plugin'
'gst-plugins-bad: BPM Counter plugin')
source=("$pkgname-$_pkgver.tar.gz::https://github.com/exaile/exaile/archive/$_pkgver.tar.gz")
-sha512sums=('56e73f7cc4d250fbc30870170b50f65f0f99d27e97a8f28dd043af9eb93c919a8de3ed790cbd6c441133232afb3c405fa830cb62c8c33bb0a6e4d97b79d5b54d')
+sha512sums=('df3998e512a9cda4383bc7f47deaf67f12bbfb64561726e7682013193a6d71ae18a067ae1db1d6affab6eb3311b4d158d56897f92a5c639808539412113f7ef9')
build() {
cd "$srcdir/$pkgname-$_pkgver"