summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrederik Schwan2020-05-17 04:51:13 +0200
committerFrederik Schwan2020-05-17 04:51:13 +0200
commit74653fa238643f893e18d0fdeaf61ffba2e790c0 (patch)
tree8656b4fc08b39100a7436a68a62ae6aa02b48d06
parent81a67b15f1928d83fadca6bc2afb0b1d9b7a2a83 (diff)
downloadaur-74653fa238643f893e18d0fdeaf61ffba2e790c0.tar.gz
review by anthraxx
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b63f87f8b9f4..4bc2457492fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,11 +20,11 @@ prepare() {
cd exfat-${pkgver}
# build without fuse support
patch -p0 < "${srcdir}"/nofuse.patch
+ autoreconf -fiv
}
build() {
cd exfat-${pkgver}
- autoreconf -fiv
./configure --prefix=/usr --sbindir=/usr/bin
make CCFLAGS="${CFLAGS} ${CPPFLAGS} -std=c99" LINKFLAGS="${LDFLAGS}"
}