summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChocobo12017-08-19 16:12:24 +0800
committerChocobo12017-08-19 16:12:24 +0800
commitb951f121b2e8878e6adb8c0b24c412a489946489 (patch)
tree923130b9c0f89b74a0f5693d23bdd03ecb08d8f6
parent6dc696a6853e4f92df0724b4167e37b1443e1eb3 (diff)
downloadaur-b951f121b2e8878e6adb8c0b24c412a489946489.tar.gz
change build dir
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7629eea9a732..0d533da70333 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ sha256sums=('SKIP')
prepare() {
cd "libexpat/expat"
- mkdir -p "build"
+ mkdir -p "_build"
}
pkgver() {
@@ -28,20 +28,20 @@ pkgver() {
}
build() {
- cd "libexpat/expat/build"
+ cd "libexpat/expat/_build"
cmake -DCMAKE_INSTALL_PREFIX="/usr" ../
make
}
check() {
- cd "libexpat/expat/build"
+ cd "libexpat/expat/_build"
make test
}
package() {
- cd "libexpat/expat/build"
+ cd "libexpat/expat/_build"
make DESTDIR="$pkgdir" install
install -Dm644 "../COPYING" "$pkgdir/usr/share/licenses/expat/COPYING"