summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorErik Moldtmann2021-07-17 18:07:11 +0200
committerErik Moldtmann2021-07-17 18:07:11 +0200
commit6b83fc69e96f183a164c7c4abbe69fe2fbf24157 (patch)
tree17761a7c8a800aefd84ad3d32b7607ed7a50e1d0
parent6e3c1861919e98e1617c9c4d6eef809574efd369 (diff)
downloadaur-6b83fc69e96f183a164c7c4abbe69fe2fbf24157.tar.gz
add symlink
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1a6aa528a890..bf1b4e830082 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Erik Moldtmann <erik@moldtmann.de>
pkgname=expresslrs-configurator
pkgver=0.5.8
-pkgrel=1
+pkgrel=2
epoch=
pkgdesc="Cross platform configuration & build tool for the ExpressLRS radio link"
arch=('x86_64')
@@ -38,4 +38,8 @@ package() {
install -m644 "${srcdir}${icons_dir}/${pkgname}.png" \
"${pkgdir}${icons_dir}/${pkgname}.png"
done
+
+ # Make symlink in /usr/bin
+ install -d "${pkgdir}/usr/bin"
+ ln -s "${pkgdir}/opt/ExpressLRS Configurator/${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
}