summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhoton892017-04-12 21:07:15 +0200
committerPhoton892017-04-12 21:07:15 +0200
commitb2020c8ba0de9f4b6566b4fe970404545823049c (patch)
tree3c0b3edae4f93efc88f5e8c4152db6a463cd43ac
downloadaur-b2020c8ba0de9f4b6566b4fe970404545823049c.tar.gz
Initial commit
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD18
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..cd137d6debda
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = ezame
+ pkgdesc = A desktop and menu file editor
+ pkgver = 0.6.2
+ pkgrel = 1
+ url = https://github.com/linux-man/ezame
+ arch = i686
+ arch = x86_64
+ license = GPL3
+ depends = python
+ depends = python-gobject
+ depends = desktop-file-utils
+ source = https://github.com/linux-man/ezame/archive/v0.6.2.tar.gz
+ md5sums = 5aaa54cbc7bcb279b9bbbf349e2ffdd2
+
+pkgname = ezame
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..57be3a4a6fc6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: PhotonX <photon89 [at] gmail.com>.
+
+pkgname=ezame
+pkgver=0.6.2
+pkgrel=1
+pkgdesc="A desktop and menu file editor"
+arch=('i686' 'x86_64')
+url="https://github.com/linux-man/ezame"
+license=('GPL3')
+depends=('python' 'python-gobject' 'desktop-file-utils')
+source=("https://github.com/linux-man/ezame/archive/v$pkgver.tar.gz")
+md5sums=('5aaa54cbc7bcb279b9bbbf349e2ffdd2')
+
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ python setup.py install --root $pkgdir
+}