summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-12-13 14:32:36 +0200
committerDimitris Kiziridis2020-12-13 14:32:36 +0200
commitf414baee1c85ee6a80ce963f8fe39bb5d8f685c8 (patch)
tree27dc2507aba800c885e939c0295d929c8a472149
parentf067529becaecfb8c91fcf1813ec0e5fa66f360e (diff)
downloadaur-f414baee1c85ee6a80ce963f8fe39bb5d8f685c8.tar.gz
fix pkgdesc and update source to new repo
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD16
2 files changed, 12 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c7e1890f8147..8b9573ed2f17 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
pkgbase = faba-icon-theme
- pkgdesc = A set of icons to serve as base for other themes
+ pkgdesc = Faba is a sexy and modern icon theme with Tango influences
pkgver = 4.3
pkgrel = 2
url = https://snwh.org/moka
@@ -9,8 +9,8 @@ pkgbase = faba-icon-theme
makedepends = meson
depends = gtk-update-icon-cache
options = !strip
- source = faba-icon-theme-4.3.tar.gz::https://github.com/moka-project/faba-icon-theme/archive/v4.3.tar.gz
- md5sums = 34633c7d146b93abebc96d3dddd52053
+ source = faba-icon-theme-4.3.tar.gz::https://github.com/snwh/faba-icon-theme/archive/v4.3.tar.gz
+ sha256sums = c87ce7dae8df6b25228297baa1be96cfad06c5c109ff60fedf1f0343bb0196a2
pkgname = faba-icon-theme
diff --git a/PKGBUILD b/PKGBUILD
index 18b8ed019450..b4dd61c656ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,25 @@
-# Maintainer: Alad Wenter <alad@archlinux.org>
+# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+# Contributor: Alad Wenter <alad@archlinux.org>
# Contributor: xduugu <xduugu@gmx.com>
+
pkgname=faba-icon-theme
pkgver=4.3
pkgrel=2
-pkgdesc="A set of icons to serve as base for other themes"
+pkgdesc="Faba is a sexy and modern icon theme with Tango influences"
arch=('any')
url='https://snwh.org/moka'
license=('LGPL3' 'CCPL')
depends=('gtk-update-icon-cache')
makedepends=('meson')
options=('!strip')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/moka-project/$pkgname/archive/v$pkgver.tar.gz")
-md5sums=('34633c7d146b93abebc96d3dddd52053')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/snwh/faba-icon-theme/archive/v${pkgver}.tar.gz")
+sha256sums=('c87ce7dae8df6b25228297baa1be96cfad06c5c109ff60fedf1f0343bb0196a2')
build() {
- meson --prefix /usr --buildtype plain "$pkgname-$pkgver" build
- ninja -C build
+ meson --prefix /usr --buildtype plain "${pkgname}-${pkgver}" build
+ ninja -C build
}
package() {
- DESTDIR="$pkgdir" ninja -C build install
+ DESTDIR="${pkgdir}" ninja -C build install
}