summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBastian Löher2017-04-05 16:20:59 +0200
committerBastian Löher2017-04-05 16:20:59 +0200
commit7af5fd725b6cee34d8f71e7d7ef16797be1415ff (patch)
treeeaa909d6eefec28e0067883b68c14f18c1d8bb1f
parent239ee0c72a2b5f8ea11122655b00cfd41cb26455 (diff)
downloadaur-7af5fd725b6cee34d8f71e7d7ef16797be1415ff.tar.gz
Add patch to make c++14 mandatory.
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b9e5b5a67923..884424d311db 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -59,6 +59,8 @@ build() {
# Path to fairsoft installation
export SIMPATH=/opt/fairsoft/${fairsoftver}
cd ${srcdir}/build
+ # Make c++14 mandatory
+ sed -ie "s/std=c++11/std=c++14/" ../FairRoot-v-17.03/CMakeLists.txt
make -j$(nproc)
}